Degradation in Managed Databases
Final update
From As of 16:34 to 19:47 UTC, may have encountered errors listing backup operations for their PostgreSQL, MySQL, OpenSearch, Redis and Kafa clusters through the API and UI. Our Engineering team has confirmed full resolution of the issue, users should no longer experience issues with listing backup operations. Thank you for your patience, and we apologize for the inconvenience. If you continue to experience problems, please open a ticket with our support team from within your Cloud Control Panel.
Timeline
- Resolved · Dec 4, 22:04 UTC
From As of 16:34 to 19:47 UTC, may have encountered errors listing backup operations for their PostgreSQL, MySQL, OpenSearch, Redis and Kafa clusters through the API and UI. Our Engineering team has confirmed full resolution of the issue, users should no longer experience issues with listing backup operations. Thank you for your patience, and we apologize for the inconvenience. If you continue to experience problems, please open a ticket with our support team from within your Cloud Control Panel.
More from DigitalOcean
Full history| Started | Incident | Impact | Duration |
|---|---|---|---|
| Sep 1609:48 UTC | Support Portal Service Disruption | minor | 11h 21m |
| Sep 910:47 UTC | Power Degradation impacting GPU Performance in ATL1 | minor | 1h 38m |
| Aug 2417:14 UTC | Cloud Control Panel and API | critical | 25h 50m |
| Aug 2305:11 UTC | Managed Databases Creation | minor | 9h 22m |
| Aug 2112:59 UTC | Container Registry and Spaces Accessibility | minor | 1h 53m |
| Aug 1911:10 UTC | Major Service Interruption in MKC1 | critical | 8h 25m |
Sources: vendors' own status pages, published postmortems and SEC 8-K Item 1.05 filings, read daily. Times as reported. Logos via logo.dev; trademarks belong to their owners.