Managed Service for SkyPilot: cluster creation and update requests failing in eu-north1
Sep 14, 15:00 UTCSep 15, 15:33 UTC
Duration
24h 33m
Impact
Major
Root cause
Not disclosed
Nebius, 90 days
22 incidents
Affected
Managed Service for SkyPilotEU-NORTH1 - Managed Service for SkyPilot
Final update
This incident has been resolved.
Timeline
- Resolved · Sep 15, 15:33 UTC
This incident has been resolved.
- Monitoring · Sep 15, 12:19 UTC
The error rate has dropped to zero. Requests to create, update, start, and stop SkyPilot clusters in eu-north1 are completing successfully again. We are continuing to investigate the root cause and are monitoring the service closely. Instances that were already running have not been affected at any point. We will provide a further update as the investigation progresses.
- Investigating · Sep 14, 15:00 UTC
We are investigating an issue affecting Managed Service for SkyPilot in eu-north1. Requests to create or update SkyPilot clusters, as well as start and stop requests, are failing with HTTP 503 errors. Instances that are already running are not affected and continue to operate normally.
More from Nebius
Full historyMetrics unavailable in Management Console for Monitoring in eu-west1lasted 11mProblems with power for several dozens of nodeslasted 14h 45mIssues with preempted Managed Kubernetes nodes in all regionslasted 24hInfiniBand connectivity issues for GPU clusters in eu-west2lasted 6h 28mCompute VM creation and Object storage are partial unavailablelasted 9mNetwork issues in eu-west2lasted 3h 12m