Projects failing to load Supautils in multiple regions
Aug 28, 17:11 UTCAug 28, 16:18 UTC
Duration
0m
Impact
Informational
Root cause
Not disclosed
Supabase, 90 days
76 incidents
Affected
Not listed by the vendor.
Final update
PostgreSQL 15 projects were failing to load /usr/lib/postgresql/15/lib/supautils.so because GLIBC_2.33 is unavailable on affected hosts. This disrupted database access in multiple regions. Rollback is now complete and we are seeing access restored to projects in the affected regions.
Timeline
- Resolved · Aug 28, 16:18 UTC
PostgreSQL 15 projects were failing to load /usr/lib/postgresql/15/lib/supautils.so because GLIBC_2.33 is unavailable on affected hosts. This disrupted database access in multiple regions. Rollback is now complete and we are seeing access restored to projects in the affected regions.
More from Supabase
Full history| Started | Incident | Impact | Duration |
|---|---|---|---|
| Oct 615:23 UTC2 days ago | Upgrade IssuesOct 6, 15:23 UTC | none | 2h 56m |
| Oct 615:23 UTC2 days ago | Upgrade IssuesOct 6, 15:23 UTC | minor | 2h 56m |
| Oct 607:53 UTC2 days ago | Increased errors on management api leading to project operation failuresOct 6, 07:53 UTC | minor | 1h 10m |
| Oct 607:53 UTC2 days ago | Increased errors on management api leading to project operation failuresOct 6, 07:53 UTC | minor | 1h 10m |
| Sep 2916:26 UTC9 days ago | Intermittent latency in Eastern USSep 29, 16:26 UTC | minor | 6d 19h |
| Sep 2916:26 UTC9 days ago | Intermittent latency in Eastern USSep 29, 16:26 UTC | minor | 6d 19h |