Log Ingestion Degradation
Sep 28, 13:47 UTCSep 28, 14:36 UTC
Duration
49m
Impact
Minor
Root cause
Not disclosed
Supabase, 90 days
57 incidents
Affected
Not listed by the vendor.
Final update
Log ingestion is normal.
Timeline
- Resolved · Sep 28, 14:36 UTC
Log ingestion is normal.
- Monitoring · Sep 28, 14:00 UTC
Log ingestion has recovered. We are monitoring for continued stability.
- Identified · Sep 28, 13:52 UTC
The log ingestion issue was the result of a scaling gap. The relevant resources have been scaled and ingestion is recovering.
- Investigating · Sep 28, 13:47 UTC
Log ingestion is experiencing some delays. Ingestion will be retried by clients.
More from Supabase
Full history| Started | Incident | Impact | Duration |
|---|---|---|---|
| Sep 2415:36 UTC4 days ago | Project Lifecycle Issues in eu-west-1 | major | 2h 2m |
| Sep 2410:37 UTC4 days ago | Permission errors in the Supabase Dashboard | critical | 1h 12m |
| Sep 2321:58 UTC5 days ago | Supabase CLI CI workflow failures | minor | 1h 42m |
| Sep 2309:31 UTC5 days ago | Storage search failing for restored projects | minor | 24h 30m |
| Sep 2309:21 UTC5 days ago | Increased error rate in project creation and project restore | major | 1h 28m |
| Sep 2210:49 UTC6 days ago | Supavisor connection disruptions in EU West 1 (Ireland) | minor | 1h 31m |