Project creation failing due to AMI permissions issues in ap-northeast-1 (Tokyo)
Dec 9, 12:47 UTCDec 9, 12:47 UTC
Duration
0m
Impact
Informational
Root cause
Not disclosed
Supabase, 90 days
58 incidents
Affected
Not listed by the vendor.
Final update
We briefly noticed increased error rates in ap-northeast-1 (Tokyo) The problem has been identified and resolved.
Timeline
- Resolved · Dec 9, 12:47 UTC
We briefly noticed increased error rates in ap-northeast-1 (Tokyo) The problem has been identified and resolved.
More from Supabase
Full history| Started | Incident | Impact | Duration |
|---|---|---|---|
| Sep 2415:36 UTC | Project Lifecycle Issues in eu-west-1 | major | 2h 2m |
| Sep 2410:37 UTC | Permission errors in the Supabase Dashboard | critical | 1h 12m |
| Sep 2321:58 UTC | Supabase CLI CI workflow failures | minor | 1h 42m |
| Sep 2309:31 UTC | Storage search failing for restored projects | minor | 24h 30m |
| Sep 2309:21 UTC | Increased error rate in project creation and project restore | major | 1h 28m |
| Sep 2210:49 UTC | Supavisor connection disruptions in EU West 1 (Ireland) | minor | 1h 31m |
Sources: vendors' own status pages, published postmortems and SEC 8-K Item 1.05 filings, read daily. Times as reported. Logos via logo.dev; trademarks belong to their owners.