Projects failing to load Supautils in multiple regions
Aug 28, 16:18 UTCAug 28, 16:18 UTC
Duration
0m
Impact
Major
Root cause
Not disclosed
Supabase, 90 days
58 incidents
Affected
Not listed by the vendor.
Final update
PostgreSQL 15 projects were failing to load /usr/lib/postgresql/15/lib/supautils.so because GLIBC_2.33 is unavailable on affected hosts. This disrupted database access in multiple regions. Rollback is now complete and we are seeing access restored to projects in the affected regions.
Timeline
- Resolved · Aug 28, 16:18 UTC
PostgreSQL 15 projects were failing to load /usr/lib/postgresql/15/lib/supautils.so because GLIBC_2.33 is unavailable on affected hosts. This disrupted database access in multiple regions. Rollback is now complete and we are seeing access restored to projects in the affected regions.
More from Supabase
Full history| Started | Incident | Impact | Duration |
|---|---|---|---|
| Sep 2415:36 UTC | Project Lifecycle Issues in eu-west-1 | major | 2h 2m |
| Sep 2410:37 UTC | Permission errors in the Supabase Dashboard | critical | 1h 12m |
| Sep 2321:58 UTC | Supabase CLI CI workflow failures | minor | 1h 42m |
| Sep 2309:31 UTC | Storage search failing for restored projects | minor | 24h 30m |
| Sep 2309:21 UTC | Increased error rate in project creation and project restore | major | 1h 28m |
| Sep 2210:49 UTC | Supavisor connection disruptions in EU West 1 (Ireland) | minor | 1h 31m |
Sources: vendors' own status pages, published postmortems and SEC 8-K Item 1.05 filings, read daily. Times as reported. Logos via logo.dev; trademarks belong to their owners.