[SERVERLESS][GCP][us-central1] Newly created indexes failing to initialize
Oct 7, 20:40 UTCOct 7, 21:49 UTC
Duration
1h 10m
Impact
Major
Root cause
Not disclosed
Pinecone, 90 days
9 incidents
Affected
Index Management
Final update
This incident has been resolved.
Timeline
- Resolved · Oct 7, 21:49 UTC
This incident has been resolved.
- Investigating · Oct 7, 20:40 UTC
We are currently investigating this issue.
More from Pinecone
Full history| Started | Incident | Impact | Duration |
|---|---|---|---|
| Sep 2804:13 UTC10 days ago | [Pods][AWS][us-east-1] Write failures and high latencySep 28, 04:13 UTC | minor | 8m |
| Sep 2223:34 UTC2 weeks ago | [Serverless][AWS][eu-west-1] 5xx on read requestsSep 22, 23:34 UTC | major | 58m |
| Sep 1705:37 UTC3 weeks ago | [Serverless][AWS][us-west-2] 5xx errors on the readpathSep 17, 05:37 UTC | major | 11h 7m |
| Sep 115:04 UTC5 weeks ago | 5xx errors on some control plane operationsSep 1, 15:04 UTC | major | 4h 36m |
| Aug 2515:50 UTC6 weeks ago | [SERVERLESS][GCP][us-central1] 5xx errors on some read and write requestsAug 25, 15:50 UTC | major | 21m |
| Jul 2119:10 UTC2 months ago | [SERVERLESS][Azure][eastus2] 5xx errors for some namespacesJul 21, 19:10 UTC | critical | 30m |