Automatic backups are not running
Jun 18, 21:44 UTCJun 18, 23:03 UTC
Duration
1h 19m
Impact
Minor
Root cause
Not disclosed
Convex, 90 days
6 incidents
Affected
Free & StarterProfessionalBusinessLive Traffic - Free & StarterLive Traffic - ProfessionalLive Traffic - Business
Final update
This incident has been resolved.
Timeline
- Resolved · Jun 18, 23:03 UTC
This incident has been resolved.
- Monitoring · Jun 18, 22:52 UTC
A fix has been implemented and we are monitoring the results.
- Identified · Jun 18, 21:44 UTC
We identified an issue that prevents automatic cloud backups from running. Our engineers are working on a fix. In the meantime, it is possible to manually start backups from the dashboard “Backup & Restore” page.
More from Convex
Full history| Started | Incident | Impact | Duration |
|---|---|---|---|
| Sep 2821:09 UTC5 days ago | AI gateway unavailable | critical | 1h 4m |
| Sep 1823:01 UTC2 weeks ago | Dashboard logins degraded | none | 1h 7m |
| Aug 1623:33 UTC6 weeks ago | Account verification/team invite emails not working | major | 1h 53m |
| Aug 1203:41 UTC7 weeks ago | Some HTTP Actions returning 404 | minor | 20m |
| Aug 501:42 UTC8 weeks ago | Action failures for business deployments that use createFunctionHandle | major | 15m |
| Jul 1505:35 UTC2 months ago | New deployments unable to push Node Actions to Convex | minor | 57m |