Some custom domains not working
Feb 10, 01:26 UTCFeb 10, 02:01 UTC
Duration
35m
Impact
Major
Root cause
Not disclosed
Convex, 90 days
6 incidents
Affected
Free & StarterLive Traffic - Database ServicesLive Traffic - Function Runtime
Final update
This incident has been resolved.
Timeline
- Resolved · Feb 10, 02:01 UTC
This incident has been resolved.
- Monitoring · Feb 10, 01:31 UTC
All hostnames have been reconfigured and should be available again.
- Identified · Feb 10, 01:26 UTC
A misconfiguration caused many custom domains to stop working with a TLS error. We are rolling out a fix.
More from Convex
Full history| Started | Incident | Impact | Duration |
|---|---|---|---|
| Sep 2821:09 UTC5 days ago | AI gateway unavailable | critical | 1h 4m |
| Sep 1823:01 UTC2 weeks ago | Dashboard logins degraded | none | 1h 7m |
| Aug 1623:33 UTC6 weeks ago | Account verification/team invite emails not working | major | 1h 53m |
| Aug 1203:41 UTC7 weeks ago | Some HTTP Actions returning 404 | minor | 20m |
| Aug 501:42 UTC8 weeks ago | Action failures for business deployments that use createFunctionHandle | major | 15m |
| Jul 1505:35 UTC2 months ago | New deployments unable to push Node Actions to Convex | minor | 57m |